Home > Help Desk > Knowledge Base > CxEngage > Troubleshooting > Call Flow > Unable to use data specified within Attributes

Unable to use data specified within Attributes

Overview

Unable to use variable data specified within Assign or Global Assign during the call flow process.

Root Cause

Ensure that you utilize the Value section of the Assign or Global Assign correctly to determine between String, Boolean or Variable inputs. A string or new entry will need to be placed in double quotes, if you do not use quotes, the system will presume it is a pre-defined variable and search for that value.

 

Variable.jpg

 

Last modified

Tags

This page has no custom tags.

Classifications

This page has no classifications.