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Agents are receiving double Queue and Flow names when receiving calls

Overview

When receiving inbound calls, agents are seeing double queue & flow names showing within their Skylight browser. In addition to the duplicates, calls are also dropping intermittently when accepting the work offer.

Root Cause

You may have an incorrectly configured call flow on the resource section. Please see below screen shots:

Double Queues.jpg

Conclusion

When you have a child flow linked to a parent flow, ensure that you do not have a resource flow loaded in both flows. Resource flows should only be loaded within the parent flows (customer flows) and not within the child flows (re-usable flows).

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