Home > Help Desk > Knowledge Base > CxEngage > Troubleshooting > Agents > Agents Receive a 2003 Error message when opening the Skylight product

Agents Receive a 2003 Error message when opening the Skylight product

Overview

Agents receive an 2003 error message when opening the Skylight Product.

2003 Error.jpg

Root Cause

You already had the Skylight product opened within a different tab on your computer. Please close all Skylight sessions and try again.

Conclusion

Agents cannot have more than one Skylight sessions open at the same time, please ensure the agents look through all their open tabs before starting a new Skylight web session.

Last modified

Tags

This page has no custom tags.

Classifications

This page has no classifications.